Web Linking server status:

Typewell - Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Internal Linking Issue - "Disabled because the Virtual AP is not available on your machine"

Dave Wollenhaup Sep 22, 2015 09:04PM MST

I have been using internal linking for several weeks with no issues; however, yesterday when I started the TW program, I noticed it now said under internal linking...."Disabled because the Virtual AP is not available in your machine"

So I tried checking the settings in a command prompt to see if it was enabled or not using the following command:

netsh wlan show settings


It showed:
Hosted network mode allowed in WLAN service: Yes

The hosted network is enabled but not necessarily started. So I ran the next command to see if the hosted network was started or not.

netsh wlan show hostednetwork

It showed it was not available.

So I tried to start the hosted network using this command:

netsh wlan start hostednetwork

It said

"the hosted network couldn't be started. The group or resource is not in the correct state to perform the requested operation"
-------------------------------

After some playing around and reading some forums relating to virtual networks and hotspots, I figured out that the network adapter driver was the culprit. Windows 10 updated the driver. I uninstalled the driver and used one of Windows 10's built in drivers from earlier this year. It solved the problem. I alerted HP of the driver issue and how it disabled Virtual Hosted Networks. Hopefully they will release a new driver that corrects the mistake

I hope this helps everyone out.

Up 1 rated Down
Kate Ervin Sep 23, 2015 02:19PM MST TYPEWELL Agent

Thanks so much for sharing this info, Dave! With a newer operating system like Windows 10, it is understandable that some of Microsoft’s updates might be inadvertently interfering with both the hardware and software on your laptop. I am glad that you were able to find the version of the driver that allows you to use the Virtual Hosted Network feature again.

Kate

This question has received the maximum number of answers.

  • Post a Public Question
  • Live Chat!
  • Refresh License Key
  • Visit TypeWell.com
  • Call or fax us toll-free:
    844-TYPEWELL
    844-897-3935

support@typewell.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete