Web Linking server status:

Typewell - Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

problem using Internal Linking with iPad

TypeWell User May 11, 2015 11:34AM MST

I'm attempting to use Internal Linking with an iPad.

The issue I'm having is that when I connect my iPad to the TW797w network (and it's connecting to the network just fine), I go to pull up the web reader and get the message, "Safari could not open the page because the server stopped responding."

Up 0 rated Down
Randi Hecht May 12, 2015 07:28AM MST
I had a similar problem when I first connected my iPad using Internal Linking. Make sure you have your firewall off on your transcriber computer and follow these steps in Skype on your transcriber computer: "Tools -> Options -> General settings. Uncheck the option "Start Skype when I start Windows".
Then, restart.
Up 1 rated Down
Kate Ervin May 12, 2015 05:00PM MST TYPEWELL Agent

another TypeWell user (on the Google Group) posted this:

> We use the ipad mini in various classes on campus. Over the last few years we have had various problems with linking (web and internal) depending on the classroom we are in.
> We have found that if you select a linking method, either web or internal, and have the ipad “forget other networks” then the ipad is not continually searching for a better signal from elsewhere.
> The ipad is set to not automatically connect to any network. We supply the ipad so we have control over that. If the student is using their own device then maybe they would be willing to change their settings. This also helped with team transcribing using internal, the person that was linked to the teams internal would have all other networks “forgotten” and set to not automatically connect to any network.
>
> Good luck!

Up 0 rated Down
Kate Ervin May 12, 2015 05:08PM MST TYPEWELL Agent

another comment from the Google Group:

It looks like iPads have been plagued with unreliable WiFi connections at different times in their history.

Take these with a grain of salt but they have a chance:
- magnetic cover may interfere: http://www.ipadforums.net/threads/ipad-2-wifi-connection-drops-intermittently-problem-solved.30031/
- WEP security may be a problem: step 2 in http://smallbusiness.chron.com/keep-ipad-dropping-wifi-signals-49630.html
- Set brightness above minimum to kick it out of power-saving mode: http://www.techhive.com/article/193724/ipad_wifi_problems.html
I like the brightness one the best. Of course, upgrade to the newest OS and all that too, in case one has an old version before they fixed the rash of problems in 2010-2012.

This question has received the maximum number of answers.

  • Post a Public Question
  • Live Chat!
  • Refresh License Key
  • Visit TypeWell.com
  • Call or fax us toll-free:
    844-TYPEWELL
    844-897-3935

support@typewell.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete